SAP Knowledge Base Article - Public

3344971 - First Advantage - "Error code : 322 Unable to obtain background check status. Reason : Applicant ID not found." - Recruiting Management

Symptom

  • Error when refreshing background check status on job application page.
  • Error code : 322 Unable to obtain background check status.  Reason : Applicant ID not found.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Click 'Refresh Information' button under the Background Check Status portlet
  2. It shows an error: "Error code : 322 Unable to obtain background check status.  Reason : Applicant ID not found."

Cause

The issue could be related to the FADV package selected on the job requisition.

Resolution

Please contact FADV for investigation. You can provide them with the 'FADV Applicant Id' that can be found under the Background Check Status portlet on the candidate application page.

Keywords

First Advantage, FADV, Background Check, Integration, Applicant ID not found, FADV Applicant Id, job application, candidate , KBA , LOD-SF-RCM-BCI , Background Check , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors Recruiting all versions