Symptom
You notice that an inbound email failed in the Inbound Monitoring of your system with the error Service Error.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Send an inbound email to your channel address.
- Login to your SAP Service Cloud Version 2 system.
- Click on the User-Menu icon.
- Click Settings.
- Click All Settings.
- Click Inbound Monitoring, under Channels section.
- See the email is on the list, with the error Service Error.
Cause
One of the possible causes for this error to happen, is that the MIME types message/rfc822 and text/html is not allowed in the system configuration.
Resolution
You can set the required MIMEs as allowed by following the steps below:
- Navigate to Settings.
- Navigate to All Settings.
- Click MIME Types for Attachments, under Data Administration.
Once here, you can search for the MIMEs message/rfc822 and text/html and set them as Allowed.
After the change, the new inbound emails will start coming in successfully in the system.
Keywords
Email, E-mail, Error, Error Message, Service Error, Inbound Monitoring, MIME, MIMES, text/html, message/rfc822, MIME Type, Inbound, Falling, SAP Service Cloud Version 2, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , How To