Symptom
- When you try to Install SAP Sales Cloud, server side integration for Microsoft Outlook you receive the error "ISA-059: The request is invalid".
- When you try to Enable Synchronization to newly provisioned user you get the message "The following configuration settings are invalid: ExchEWSUrl, ExchMailboxId. Please ensure that connection to user's mailbox is configured correctly."
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Reproducing the Issue
- Open Settings.
- Go to Groupware screen.
- In the users tab open the affected user.
- Click on the configuration button and select Enable Synchronization.
- Result: "The following configuration settings are invalid: ExchEWSUrl, ExchMailboxId. Please ensure that connection to user's mailbox is configured correctly."
- Now click on "Install SAP Sales Cloud, server side integration for Microsoft Outlook".
- Result: "ISA-059: The request is invalid".
Cause
In the User's settings page, you will notice the Mailbox Status is Not Initialized. This means the affected user did not initialize the e-mail in Groupware User Settings.
Resolution
Before it is possible to enable sync or install the outlook sever side it is necessary that the provisioned users follow below steps:
1. Open the left menu and go to Groupware User Settings.
2. Click on Email configuration.
3. Select your e-mail access type (e.g Office 365).
After that, the administrator can install the outlook server side and enable sync for the user.
See Also
Help Documentation: Manage User Provisioning
Keywords
Outlook Server Side, Enable Synchronization, The request is invalid, ExchEWSUrl, ExchMailboxId , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To
Product
Attachments
image.png |
image.png |
image.png |
image.png |