Symptom
- Username field is not editable in Password and Policy Settings page under API login exceptions settings page
- The same behavior occurs in similar admin tools like Manage Support Access or Reset User Password but In the people profile, the username field is editable.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
-> Login to SF -> Admin center -> Password and Policy Settings page
Set the API login exceptions for the IPSADMIN user -> Unable to save the settings, because username field is not editable.
-> The same issue occurs in similar admin tools like Manage Support Access or Reset User Passwords where username field is not editable
Cause
"Disable autocompletion find in the UI" Company settings is enabled
Resolution
To resolve the issue kindly uncheck the "Disable autocompletion find in the UI" from Provisioning -> Company settings page
Keywords
"Disable autocompletion find in the UI" , username , not editable , reset password, manage support access , KBA , LOD-SF-PLT , Platform Foundational Capabilities , How To
Product
Attachments
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