SAP Knowledge Base Article - Public

3346414 - Cases Are Missing After Tenant Is Refreshed

Symptom

You have opened Case from your Tenant but after performing System Refresh, the cases are missing in the Tenant.

Environment

  • SAP Business ByDesign
  • SAP Cloud For Customer

Reproducing the Issue

  1. Go to Application & User Mangement Work Center
  2. Choose the Cases View
  3. Search for Relevant Case ID
  4. No records found

Cause

This is System Standard Behaviour.

Resolution

After Performing system refresh, all the cases will be deleted automatically in the tenant.

Once cases are deleted, we won't be able to retrieve the case and the ID as well.

Keywords

Cases, Missing, Cases View, Tenant Refresh, retrieve Cases , KBA , cases , missing , retrieve cases , incidents view , tenant refresh , AP-LM-AM-INC , Incident-Uis , LOD-CRM-ADM , Administration UI , SRD-CC-CI-CCS , ByD Service Control Center , Problem

Product

SAP Business ByDesign all versions