Symptom
On iOS mobile device, when accessing the AskHR section:
1. The search bar appears only if you drag the screen downwards.
2. The ticket can be found only if searching by name and not by ticket number.
Environment
- SAP SuccessFactors HXM Suite
- Employee Central Service Center
- IOS Mobile APP
Reproducing the Issue
1. Access the mobileApp and create an AskHR ticket
2. Sign out of the app
3. Access to the App again
4. Access AskHR: The Search bar is only seen after you scroll down on the screen and the ticket can only be searched by name
Cause
Currently this is the system behavior by design:
1. The search bar does not support search by ticket number
2. The user must scroll down the screen to see the search bar
Resolution
An enhancement request can be raised in influence: https://influence.sap.com/
Keywords
AskHR, IOS, search by ticket number, search bar not visible , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , LOD-SF-INT , Integrations , Problem