Symptom
Originally created on date is not updated in Note for Provider Incident Memo
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management work center
- Go to Incidents view
- Search for Incident ID
- Navigate to General tab
- For few memos created on date is missing
Cause
Originally created on date and time represents when the note is updated by SAP Support in Customer support system. The note takes few minutes to reflect from Customer support system (BCP) to customer system .This data is only present when SAP Support writes back to customer via incident. The Note for Provider is from customer system to SAP Support so it doesn't requires this date.
Resolution
This is the standard system behavior.
Keywords
Memo , Note for provider , note from provider , Incident memo, created on date and time , KBA , AP-LM-AM-INC , Incident-Uis , Problem