Symptom
While trying to provision the users in SAC (SAP Analytics Cloud) from IAG (SAP Cloud Identity Access Governance) errors are raised.
Environment
SAP Analytics Cloud 1.0
SAP Cloud Identity Access Governance 2.0
Cause
Wrong mapping between IAG and SAC SAML user attributes.
Resolution
SAC is case sensitive so e-mails or users like User1@adm.com do not match user1@adm.com, for example.
Also, SAML Mapping setting is a system level configuration set in SAC Security with specific authorization checks.
To check how exactly the mappings are being exchanged between SAC and the IdP (IAG or others), follow KBA 2487567 - Troubleshooting SAML assertions when configuring SAML SSO in SAP Analytics Cloud (SAC)
See Also
Keywords
email, e-mail, user attribute mapping, write transformation, json , KBA , GRC-IAG , SAP Cloud Identity Access Governance , XX-SER-MCC , Mission Control Center - Knowledge Management , LOD-ANA-ADM , SAC Administration , How To