SAP Knowledge Base Article - Public

3348274 - Error when trying to add an Activity Task to a specific Opportunity

Symptom

Dump is displayed when trying to add an Activity Task to an Opportunity.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Workcenter.
  2. Go to Opportunities view.
  3. Open an Opportunity.
  4. Go to Sales Activities facet.
  5. Try to add a task from the Activity Advisor.
  6. Dump is thrown. 

Cause

The error is displayed due to duplicated attachments.

Resolution

Deleting one of the duplicated attachments or changing the name of one of them will resolve the issue as the name of the attachments must be unique. 

Keywords

oppt, document, folder,  , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer core applications 2305