Symptom
Dump is displayed when trying to add an Activity Task to an Opportunity.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Workcenter.
- Go to Opportunities view.
- Open an Opportunity.
- Go to Sales Activities facet.
- Try to add a task from the Activity Advisor.
- Dump is thrown.
Cause
The error is displayed due to duplicated attachments.
Resolution
Deleting one of the duplicated attachments or changing the name of one of them will resolve the issue as the name of the attachments must be unique.
Keywords
oppt, document, folder, , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer core applications 2305