Symptom
When we complete the E-signature step, There is no email notification triggered.
Environment
SAP SF ONBOARDING
Reproducing the Issue
- The External user has completed the E-signature step.
- No email notification triggered.
- When we noticed the Email status, this shows failed
Cause
Email address was not correct
Resolution
If there is any fake or not valid email address in the group, This Email notification will not send to the specific group.
Please validate the External user email address and as well in the dynamic group
Post changes, you can resend the email / you can re-test with the new candidate.
This should works fine as Expected.
Keywords
E-signature, completion, email services, email status failed, onboarding , KBA , LOD-SF-OBX-ESN , E-Sign Onboarding , How To
Product
SAP SuccessFactors Onboarding 2211