Symptom
Users are receiving the following error message when trying to save process diagrams in SAP Signavio Process Manager: "The communication with our server failed. Please check your Internet connection. If the problem continues, please contact SAP Signavio Support on the SAP for Me."
Environment
- SAP Signavio Process Manager
- Signavio Process Manager
Reproducing the Issue
- Go to Signavio Process Manager
- Open a diagram
- Try to save
- Visualize the error
Cause
The malfunction may be caused by a proxy server issue in the users' network that distorts the request parameters when diagrams are saved.
Resolution
There are a few possibilities to fix this issue:
- Try saving diagrams outside the company network.
- Verify with the IT department if there are any Network proxy/Content blocker and/or recent updates in Network.
- Try to save the diagram in a new tab:
- Open a new, blank model in the same browser (using the "New" menu in the Siganvio Explorer)
- Select all diagram contents in the "old" tab with Ctrl + A
- Copy Chart Contents to Clipboard: Ctrl + C
- Insert in new tab: Ctrl + V
- Save
Keywords
Communication failure, server, Internet connection, SAP Signavio Support, SAP for Me, proxy server issue, network, request parameters, processes, malfunction, user network, distortion, error message, troubleshooting, user support, connection problem, server-side issue, error handling, network connectivity, error diagnosis, error resolution, request distortion, error mitigation, network troubleshooting, error notification, network stability, server issue, parameter distortion, process opening, network configuration, error identification, error troubleshooting, process management, proxy server problem, request handling, network malfunction, data corruption, request handling distortion, process accessibility, server connection, internet connectivity, server failure, network distortion , KBA , BPI-SIG-PM-MOD-EDT , Graphical Editor for SAP Signavio Process Manager , Known Error