Symptom
You ran 'Advance Return for Tax' Job in App 'Schedule Tax Jobs' and created a batch input session.
Batch input session is in stuck and has status "In Process". The session cannot be processed again.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Enter App 'Batch Input Session in my Area'.
- Select "In Process" queue and RFUMSV00.
- Select "Process" again.
- Info message pops up:
"The requested session cannot be processed
Message no: 00309"
Cause
The user changed values in the job during batch input processing and then just closed the browser tab. The result is that the batch input session was not processed correctly and no document was posted.
Resolution
Reset the status using the "Release" function. The batch input session gets the status "New". Start the process again.
See Also
Keywords
Schedule Tax Jobs, Advance Return for Tax, Batch Input Session in my Area, batch input, in Process, stuck, RFUMSv00, 00309, SM35SA, F3690 , KBA , FI-GL-GL-F-2CL , Value Added Tax (VAT) (Public Cloud) , Problem