SAP Knowledge Base Article - Public

3350504 - Different Address visible in Customer Invoice Which was not Maintained in Invoice Request

Symptom

You have maintained an address in Invoice Request, but in the Customer Invoice you can see a different address.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Customer invoicing work center.
  2. View: invoice requests.
  3. Show: All Requests.
  4. Search and edit manual invoice request.
  5. Navigate to involved parties tab.
  6. The address visible in Customer invoice is different from the address you have maintained in Bill-To party

Cause

In the Customer Invoice the address visible is payee main address and not the bill-to address of invoice request. This is because system will allow only one address as a Payee main address. If you want to make main/permanent address then you have to select the option Yes (Standard) from the dropdown list in account master data. 

The address which is visible in Customer Invoice is Payee main address which has been maintained in account master data.

Resolution

This is expected system standard behavior.

Keywords

Address, Customer Invoice, Yes(Standard), Payee main address, Invoice Request , KBA , SRD-CRM-INV , Customer Invoicing , AP-CI-CI , Customer Invoice , Problem

Product

SAP Business ByDesign 2305 ; SAP Business ByDesign 2308