Symptom
When using Search to Insight, the local models don't show up as a result.
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to SAC
- Click on the the "Search to Insight" icon from the main toolbar
- Select "Choose a model" to specify the model
- Enter the name of the model
>> Notice that there are no local models available.
Cause
The local models weren't enabled for the tenant.
Resolution
To enable Search to Insight for local models please open an incident with SAP Support. The incident should contain the following information:
- In "Category", select "Component" and enter "LOD-ANA-DES-NLQ"
- In the description, please use the following text:
"This ticket is a service request for enablement "Search to Insight" for local models in Tenant <YOUR TENANT URL>. "
After the request is fulfilled, below are some key notes:
- The Search to Insight icon (light bulb icon) will show up on the top right of the tenant
- Enabled local models will gradually show up in Search to Insight. You can try and speed up the process by updating the concerned model.
- Verify that a model has opted into Search by Insight by visiting Model Preferences > Access and Privacy > Search to Insight > Index Model. Typically, a model updated this way will appear in Search to Insight within ten minutes.
- Background model indexing will be automatically disabled if you don’t use the Search to Insight for 60 days.
Keywords
Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, Issue, sapanalyticscloud, sap analytical cloud, sap analytical cloud, Search to Insight, Local Models Do not Appear on Search on Insight , KBA , LOD-ANA-DES-NLQ , SAC Story Natural Language Query, suggestions , Problem