SAP Knowledge Base Article - Public

3350646 - A Contract Item is Already Invoiced and Has the End Date Expired But the Fulfillment is Not Started Still

Symptom

When a contract item has the End Date Expired and the item is invoiced, you expect the item line to be fullfillment finished. But it stays Not Started.

Environment

Business ByDesign

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Choose the Contracts View.
  3. Search for Contract OPQ (OPQ represents the Contract ID).
  4. Open, view all.
  5. Navigate to the Items Tab.
  6. Fulfillment Status is Not Started. However the Invoice Status is Finished.

Cause

This is the system behavior for item type "Service - fixed price without actuals".  There is not an automatic setting to finish Fulfillment in a Contract.

Resolution

You need to manually click the button 'Finish - Fulfillment' on the item line in order to finish the fulfillment status.

Keywords

Fulfillment, contract item, finish, Service - fixed price without actuals. , KBA , SRD-CRM-ORD , Orders & Contracts , How To

Product

SAP Business ByDesign all versions