Symptom
You have created a Custom Involved Party, based on the following documentation:
https://userapps.support.sap.com/sap/support/knowledge/en/2874451
https://blogs.sap.com/2017/06/09/overview-on-party-determination-and-involved-parties-in-sap-hybris-cloud-for-customer/
However, this Custom Party is not passing from Accounts to Tickets.
Environment
SAP Cloud for Customer
Cause
Missing details in the Ticket Object.
Resolution
Once all configuration is done, for the Party to pass to the Ticket, the Ticket must have a Sales Data like Sales Org/Unit assigned to it.
Keywords
KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions