Symptom
In the creation screen for Contact you face the error "Entry XYZ not valid" for the Account field, in which XYZ represents the account ID.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Click on Customer work center.
- Under customer work center click on Contacts.
- Click on + to create a new contact.
- Fill the account with id.
- You will receive an error "Entry not valid".
Cause
Customer should select All accounts in Account field using the mirror icon (object value selector button).
Resolution
Select All in the Accounts section.
Keywords
KBA , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer core applications 2305