SAP Knowledge Base Article - Public

3351127 - Error "Entry XYZ not valid" When Creating Contact

Symptom

In the creation screen for Contact you face the error "Entry XYZ not valid" for the Account field, in which XYZ represents the account ID.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Click on Customer work center.
  2. Under customer work center click on Contacts.
  3. Click on + to create a new contact.
  4. Fill the account with id.
  5. You will receive an error "Entry not valid".

Cause

Customer should select All accounts in Account field using the mirror icon (object value selector button).

Resolution

Select All in the Accounts section.

Keywords

KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer core applications 2305