Symptom
When you are previewing required Delivery Note, you find that Customer Part Number is missing for line items.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Outbound Logistics work center.
- Go to Outbound Deliveries view.
- Search for relevant Delivery ID.
- Select and choose Preview button.
- You can see there is no customer part number for lines.
Cause
This is a Third Party Sales Order Scenario.
Currently, customer part number is not available at all for this scenarios in corresponding outbound delivery, if sales order is of type: Third Party.
Resolution
This is the current SAP ByDesign behavior.
Kindly post your query in Influence Forum so that our Development Colleagues will look in to this.
Customer Influence Forum, at https://influence.sap.com/sap/ino/#/campaign/886
Other customers can then vote for it, which will assert its legitimacy as a standard feature by showing the industry need and in turn influence the implementation schedule of the requirement.
See Also
Keywords
Customer Information Note, Preview Outbound Delivery, Outbound Delivery, Third party, Sales Order. , KBA , AP-ODP-OD , Outbound Delivery , Problem