SAP Knowledge Base Article - Public

3351964 - Access issues after logging on to the SAP Datasphere tenant - SAP Datasphere

Symptom

Although the correct credentials are entered, a user or an SAP Support expert cannot access the Datasphere tenant due to the followings errors:

  • Case 1: It seems your profile is not configured for this system.



  • Case 2: It seems that you don't have an active account.



  • Case 3: No access to the space or no page displayed, when accessing the space or object to be checked.
     


"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Datasphere

Reproducing the Issue

  1. Create Support User in SAP Datasphere tenant according to SAP KBA 2891554 - Option #1.
  2. Logon to the SAP Datasphere tenant using the support user created at Option #1.

Cause

  • Case 1: Missing roles
  • Case 2: The corresponding user is deactivated
  • Case 3: Missing roles

Resolution

  • Case 1 and 3:
    1. Assign the user to a SAP Datasphere standard role. The DW Admin role is particularly suitable for support engineers as it allows them to reproduce and analyze the problem effectively. 
    2. Since Scoped Roles was introduced, make sure to assign a proper Scoped Role to the generated Support User.
      The Scoped role should be relevant for the Space and the Activity authorization (Admin/Modeler/Viewer) for the analysis.
      This can be done via DS: Security -> Users.  
    3. For Catalog issues, make sure to assign Catalog Administrator role to the generated support user.

  • Case 2:
    1. Make sure that the user is activated.
      The following icon can be confirmed, if the user is deactivated in Datasphere tenant: Security -> Users:
    2. If not, activate the user via DS: Security -> Users -> select the user -> Activate Users button (next to add new user button) 



      and click on save button. 

See Also

Keywords

support user, profile, role, admin, dwc, logon, profile, active, account, tenant, access, datasphere, ds, scoped role, space, "It seems your profile is not configured for this system", "It seems that you don't have an active account" , KBA , DS , SAP Datasphere , DS-SM , Space Management , Problem

Product

SAP Datasphere all versions