SAP Knowledge Base Article - Public

3352072 - Database Conflict when trying to Change Product Display Type

Symptom

Database Conflict when trying to Change Product Display Type.

Environment

SAP SALES CLOUD CPQ

Reproducing the Issue

  1. Go to Setup;
  2. Product Catalog;
  3. Product;
  4. Edit a product;
  5. Try to change Display Type;
  6. Insert Error Message is displayed in an alert box. 

Cause

Database is missing General Tab entry in Product Tabs.

Resolution

It is required to open a case to SAP CPQ Support team in order to engage development team to execute a script to insert General Tab entry in system table.

Keywords

Product, Error, Database, Conflict, INSERT statement, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ 2023