Symptom
Database Conflict when trying to Change Product Display Type.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
- Go to Setup;
- Product Catalog;
- Product;
- Edit a product;
- Try to change Display Type;
- Insert Error Message is displayed in an alert box.
Cause
Database is missing General Tab entry in Product Tabs.
Resolution
It is required to open a case to SAP CPQ Support team in order to engage development team to execute a script to insert General Tab entry in system table.
Keywords
Product, Error, Database, Conflict, INSERT statement, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem
Product
SAP CPQ 2023