SAP Knowledge Base Article - Public

3352366 - Third Party Supplier Return

Symptom

You are not able to find the third party inbound delivery document in the New return to supplier screen.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Outbound Logistics work center. 
  2. Navigate to the Common Tasks view and Select the option New Return to Supplier.
  3. In the new Return to Supplier screen you enter the supplier delivery ID and choose the search option. 

You do not see any delivery document displayed. 

Cause

  • The third party order return process flow should be triggered from customer return document as the Third party business flow results in the items being delivered to the customer site via the  third party sales order.
  • When receiving the returned goods in inbound logistics, the warehouse manager triggers a follow-up activity and the system posts the returned goods to your own stock or to your externally-owned stock accordingly.
  • While in externally-owned stock, the owner of the goods is still the customer although, physically, they are stored on your premises.
  • The returned goods stored in your externally-owned stock are to be sent back to your supplier.
  • The decision to create a credit memo or organize a replacement delivery is taken in customer return processing by the sales representative independently of the logistics process.

Resolution

In the Inbound Logistics work center, the warehouse operator should create a customer return notification by selecting the New Customer Return Notification common task. In the customer return notification, the following information is set:

  • A reference to the related outbound delivery of delivery type Third-Party.
  • In the Line Items tab, the Follow-Up Activity field is set to Return to Supplier meaning that the goods are to be sent back to the third-party supplier. Therefore, the goods are posted to externally-owned stock and the customer remains the owner of the goods.

See Also

Detailed help document explaining the Third-Party Order Processing — Customer Return is available in the link here.

Keywords

TPOP return, TPOP supplier return error, TPOP inbound delivery not found, not able to search third party supplier delivery document, Third party delivery error, third party supplier return error , KBA , AP-ODP , Outbound Delivery Processing , Problem

Product

SAP Business ByDesign all versions