Symptom
You are not able to view the Inbound Customer Return Delivery document created against the Third-Party Outbound Delivery in New Return To Supplier Screen.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Inbound Logistics work center.
- Navigate to the Common Tasks view and choose the option New Return to Supplier.
- In the Select Inbound Delivery Items section choose the value Third-Party Customer Return Items by Selection from the drop down.
- Enter your Inbound Customer Return Delivery Id in the Search bar and choose the search icon.
You can see the system does not return any results.
Cause
- When business user created the third-party customer return notification in the system (s)he chose the Follow-Up Activity as Post to Own Stock.
- If you expect the goods to be returned to the Supplier, the Follow-Up Activity should be selected as Return to Supplier.
- The system will identify the customer return document as the one that need to returned to supplier based on the Follow-Up Activity selected.
Resolution
The goods will be posted to your warehouse as your own stock and now you can
- Cancel the entire process flow and create a new customer return document with the correct follow up activity.
- Repair the goods in your stock and deliver it back to your customer.
- Arrange alternate delivery of product from the supplier.
You will have to discuss your options with the your business and decide on the option you need to move forward with.
See Also
- SAP Help Document : Third-Party Order Processing — Customer Return
- Knowledge Base Article : 2568673 - Customer cannot Create Return to Supplier from Third Party Customer Return
Keywords
TPOP error, TPOP customer return error, Third Party Customer Return error, Third Party Supplier Return Error, Third party Supplier Return Not Found , KBA , AP-ODP , Outbound Delivery Processing , Problem