SAP Knowledge Base Article - Public

3352978 - Why are some of my users are appearing multiple times in the same User Activity report?

Symptom

Why are some of my users are appearing multiple times in the same User Activity report?

Environment

SAP Signavio Process Manager 3.0

Reproducing the Issue

  1. Open Explorer
  2. Select 'Reporting' from main menu
  3. In dropdown, select User activity report (This month or Last month).
  4. Open excel report
  5. See some users are appearing twice or three times. 

Cause

The reason the duplicate users with their old user ids are appearing in the User Activity report is because the data retention period is longer than the time since they were deleted and added back to the workspace.

Resolution

To ensure your old users don't appear in the report, reduce the data retention period in Explorer settings. You can get there via Setup->Edit security configurations->Data protection & privacy

Keywords

process, manager, data, retention, duplicate, user, id, delete, old, remove, activity, report, this, month, last , KBA , BPI-SIG-PM-REP , Reports for SAP Signavio Process Manager , Problem

Product

SAP Signavio Process Manager 3.0