SAP Knowledge Base Article - Public

3353137 - Billing Document split due to billing date - S/4HANA Cloud

Symptom

When customer creates a billing document in Create Billing Documents app, the document splits due to different billing dates in the previous document. 

Environment

SAP S/4HANA Cloud 

Reproducing the Issue

  1. Go to Create Billing Documents 
  2. Choose the document and click in 'create' (do not set the billing date manually)
  3. The billing document splits due to multiple billing dates 

Cause

This is the standard system behavior. 

Resolution

If the billing date in the reference documents or items is different, an invoice split takes place. This is the standard system behavior because the billing date is a header attribute of the billing document (invoice).

If a user does not want to have a split, they must set the default billing date for the billing run before starting the run.

See Also

Split Criteria

Keywords

billing split, billing date, milestone billing, split, create billing documents, VF01 , KBA , SD-BIL-IV-IF-2CL , External Billing (Public Cloud) , SD-BIL-IV , Processing Billing Documents , Problem

Product

SAP S/4HANA Cloud all versions