SAP Knowledge Base Article - Public

3353137 - Billing Document split due to billing date - S/4HANA Cloud Public Edition

Symptom

When a billing document is created in Create Billing Documents app, the document splits due to different billing dates in the previous document.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to Create Billing Documents app
  2. Choose the document and click in 'create' (without setting the billing date manually)
  3. The billing document splits due to multiple billing dates 

Cause

If the billing date in the reference documents or items is different, an invoice split takes place. This is the standard system behavior because the billing date is a header attribute of the billing document (invoice).

Resolution

If a document split is not desired, it is necessary to set the default billing date for the billing run before starting the run.

See Also

Keywords

billing split, billing date, milestone billing, split, create billing documents, VF01 , KBA , SD-BIL-IV-IF-2CL , External Billing (Public Cloud) , SD-BIL-IV-2CL , Processing Billing Documents (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions