Symptom
When you switch your cases view to the Case Kanban View, you notice that you are unable to see more than 10 cases on each status column, even though there are more cases on that status.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Navigate to Cases work center.
- Click on the Kanban View Icon.
- See the Kanban View opens up.
- Assuming the result is 50 cases, where 20 are In Process.
- If you scroll down the In Process column, you can only see 10 cases.
Cause
At the moment, the recommendation for Kanban View would be to refine the search criteria to get the most relevant cases e.g. My Cases and table view can be used to load all cases and navigate through different pages.
Resolution
This is the system designed behavior.
Keywords
Cases, View, Kanban, Cases Kanban View, Kanban View, 10 Cases, 10, Load, Expand, Column, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To