Symptom
- Filter for Change Log in app 'Manage Batches' finds no entries
- The Filter on classification values in the 'Manage Batches' app doesn't return any entries when entries exist.
Environment
- SAP S/4HANA Cloud 2302 - 2308
- Classification
Reproducing the Issue
- Access the App 'Manage Batches'
- Input Batch and Press 'Go'
- Select a Batch from the results and navigate to Details screen ( Right Arrow )
- Click on 'Changes' tab
- Press 'Settings' button ( cogwheel )
- Select 'Field Name' under Filter Tab
- Input value to filter by
- Press Ok
- No Entries found.
Cause
Bug / Software error
Resolution
We have completed a correction/addition for the issue.
This correction is planned to be delivered with S4HANA CLOUD 2402
Information on the Planned Maintenance Timelines is available in the KBA 2825498
This is current state of planning and may be changed by SAP at any time without notice.
Keywords
CLASSIFY , KBA , CA-CL-CL , Classification , LO-BM , Batch Management , Problem
Product
SAP S/4HANA Cloud 2302 ; SAP S/4HANA Cloud 2308