Symptom
You do not see the option to save an Email to a contact in outlook add-in.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Open outlook
- Open some email
- Select to open the "view context of SAP cloud for customer"
- Search in the context pane for a contact who is not in the recipients list of the email
- See there is no option to save the email to this contact
Cause
If the email address of a contact is not in recipients list of an email, it is impossible to link the email to it.
Resolution
Designed Behaviour of the outlook add-in.
Keywords
Email, Contact, Link, Attach, recipient, Server side, outlook , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer core applications 2305