Symptom
Tabs such as Payment Approvers and Cash Pool are not available in app Manage Bank Accounts.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to app Manage Bank Accounts.
- Specify the input parameters.
- Click on Go.
- Select a bank account.
- Only tabs General Data, Bank Relationship, House Bank Account Connectivity, Multi-Language Descriptions are available.
Cause
The Cash Scope is not selected as Full Scope in configuration step Define Basic Settings (SSCUI 101025) in app Manage Your Solution.
Resolution
In configuration step Define Basic Settings (SSCUI 101025) in app Manage Your Solution, select the Cash Scope as Full Scope under General Settings for Cash Management. Scope items J78 (Advanced Cash Operations) and J77 (Advanced Bank Account Management) need to be activated for all the tabs to be available in Manage Bank Accounts. The scope items require additional SAP S/4HANA Cloud license.
Keywords
Payment Approvers, Manage Bank Accounts, Cash Scope, Full Scope, Define Basic Settings, 101025, J77, J78 , KBA , FIN-FSCM-CLM-BAM , Bank Account Management , Problem