SAP Knowledge Base Article - Public

3353599 - Certain Tabs not available in app Manage Bank Accounts

Symptom

Tabs such as 'Payment Approvers' and 'Cash Pool' are not available in app "Manage Bank Accounts".

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to app "Manage Bank Accounts".
  2. Specify the input parameters.
  3. Click on 'Go'.
  4. Select a bank account.
  5. Only tabs General Data, Bank Relationship, House Bank Account Connectivity, Multi-Language Descriptions are available.

Cause

The Cash Scope is not selected as Full Scope in configuration step Define Basic Settings (ID: 101025).

Resolution

In configuration step "Define Basic Settings" (ID: 101025), select the 'Cash Scope' as '02 Full Scope'.

Scope items J78 (Advanced Cash Operations) and J77 (Advanced Bank Account Management) need to be activated for all the tabs to be available in "Manage Bank Accounts" app. The scope items require additional SAP S/4HANA Cloud license.

Keywords

Payment Approvers, Manage Bank Accounts, Cash Scope, Full Scope, Define Basic Settings, 101025, J77, J78 , KBA , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions