Symptom
Tabs such as 'Payment Approvers' and 'Cash Pool' are not available in app "Manage Bank Accounts".
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to app "Manage Bank Accounts".
- Specify the input parameters.
- Click on 'Go'.
- Select a bank account.
- Only tabs General Data, Bank Relationship, House Bank Account Connectivity, Multi-Language Descriptions are available.
Cause
The Cash Scope is not selected as Full Scope in configuration step Define Basic Settings (ID: 101025).
Resolution
In configuration step "Define Basic Settings" (ID: 101025), select the 'Cash Scope' as '02 Full Scope'.
Scope items J78 (Advanced Cash Operations) and J77 (Advanced Bank Account Management) need to be activated for all the tabs to be available in "Manage Bank Accounts" app. The scope items require additional SAP S/4HANA Cloud license.
Keywords
Payment Approvers, Manage Bank Accounts, Cash Scope, Full Scope, Define Basic Settings, 101025, J77, J78 , KBA , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , Problem