SAP Knowledge Base Article - Public

3353634 - "Account ID" in "Visits" and "activities" Advanced Search filter does not behave same as "Account ID" filter under account search.

Symptom

"Account ID" in "Visits" and "Activities" Advanced Search filter does not behave same as "Account ID" filter under account search.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Select more than one account ID and copy it to clipboard.
  2. Go to Customers Work Center -> Accounts Work Center View.
  3. Paste IDs from clipboard to field  "Account ID" on Advanced Search -> Go.
  4. The displayed list below is correct, selected Accounts are shown.
  5. Go to Visits Work Center -> Visits Work Center View and do the same advanced search above.
  6. No results were found to the search.

Same thing happens for Activities, Appointments, Tasks, Email.. The results cannot be found.

Cause

This is the system behavior.

Resolution

 For Activities and Visits, the account IDs needs to be entered one by one by clicking on the Plus button beside Account ID.

advanced-search.png

Keywords

Account ID; Visits; Activities; Search Filter; Advanced Search; , KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

advanced-search.png