Symptom
When submitting an E-Verify Case following error is received "An internal error occurred while submitting the case. Please contact Product Support to resolve the issue."
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Click on the Complete E-Verify: Create and Submit card
- select any one candidate to complete E-Verify step
- When clicked on it following error is received:
- "An internal error occurred while submitting the case. Please contact Product Support to resolve the issue."
Cause
- When checked in Manage Data for Compliance configuration object, there are two entries for the groupId US_EVERIFY and one of them does not have the everifyEnvironment value set and is null (No Selection) which is causing this issue.
Resolution
- To fix the issue, please delete the current configuration and reconfigure the E-Verify configuration in compliance settings page.
Keywords
E-Verify, An internal error occurred while submitting the case. Please contact Product Support to resolve the issue, Onboarding , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding 2305