Symptom
When trying to create a case for an outbound email via the related entities tab of the email activity, you receive the error Case can only be created from inbound email.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Navigate to the Emails work center.
- Select any outbound email on the list.
- Navigate to the Related Entities tab.
- Click +.
- Select Case.
- See the error Case can only be created from inbound email in the header of the case quick creation pop-up.
Cause
At the moment, the manual email to case creation is designed to work only for inbound emails that reached the system, and the manual case creation for outbound emails is currently not supported.
Resolution
This is the system designed behavior.
Keywords
Email, Emails, Email Activity, Activity, Inbound, Outbound, Error, Error Message, Case can only be created from inbound email, Case, Case Creation, Creation, Create, Manual, Email to Case, Related Entities, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , How To