Symptom
When manually creating a case out of an inbound email, you see that the email attachments are not displayed in the attachments section of the case quick create screen.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Navigate to Emails work center.
- Select any inbound email.
- Navigate to Attachments tab.
- See there are files maintained in the email.
- Navigate to Related Entities tab.
- Click +.
- Select Case.
- See the case quick creation screen is opened.
- Scroll down until the Attachments section.
- See the email files are not displayed.
Cause
When the case gets created, the files attached to the email will be taken over to the case attachments, however, by default the files attached to the email will not be shown in the case quick create screen.
Resolution
This is the system designed behavior.
Keywords
Case, Cases, Email, Emails, Inbound, Files, File, Attachment, Attachments, Case Creation, Case Quick Creation, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-DOS , Document Service for SAP Sales/Service Cloud , How To