Symptom
When trying to submit a document and generate an output, the following error appears:
- Message in node cannot be processed due to authorization problem
View the details and follow the steps provided to solve the error.
"550 5.7.1 Sender ID (PRA) Not Permitted" - 550 permanent failure for one or more recipients (XXX: blocked) while XXX represent the recipient's e-mail address.
Environment
SAP Business ByDesign
Reproducing the Issue
Take a Customer Invoice document as an example:
- Go to the Customer Invoicing work center.
- Enter the Invoice Documents view.
- Search for the Invoice ID.
- Click on the Edit button.
- Navigate to the Output History tab.
- You can see that the output status is displayed as Error.
- Click on the Error hyperlink and the error message is displayed.
Cause
The mails are being rejected by the destination mail server from the recipient.
Resolution
In order to properly receive the output e-mails, the ByD tenant IP addresses need to be whitelisted.
Following are the IP addresses through which the E-Mails will be sent from ByDesign tenant. Users should whitelist the below IPs from recipient side in order to receive the E-mails.
199.255.192.0/22 , 199.127.232.0/22 , 54.240.0.0/18 , 69.169.224.0/20 , 23.249.208.0/20 , 23.251.224.0/19 , 76.223.176.0/20 , 54.240.64.0/19 , 54.240.96.0/19 , 52.82.172.0/22
Keywords
550 5.7.1 Sender ID (PRA) Not Permitted, Invoice Document, Error, IP address, SAP_SMTP_IN, 550 permanent failure for one or more recipients , KBA , AP-RC-OUT , Output Management , Problem