Symptom
Output document for Customer Invoice was not sent to the recipient due to the following error:
Message in node cannot be processed due to authorization problem
View the details and follow the steps provided to solve the error.
"550 5.7.1 Sender ID (PRA) Not Permitted"
Environment
- SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center
- Select the Invoice Documents view
- Search for the Invoice ID XXXXX
- Click Edit
- Navigate to the Output History tab
- Output Status is displayed as Error and is sent by SAP_SMTP_IN
- Click on the Error hyperlink and the below description is displayed
An output error occurred:
"Message in node cannot be processed due to authorization problem
View the details and follow the steps provided to solve the error."
Cause
The mails are being rejected by the destination mail server from the recipient end with error as "550 5.7.1 Sender ID (PRA) Not Permitted"
Resolution
Following are the IP addresses through which the E-Mails will be sent from ByDesign tenant. Users should whitelist the below IPs from recipient side in order to receive the E-mails.
199.255.192.0/22 , 199.127.232.0/22 , 54.240.0.0/18 , 69.169.224.0/20 , 23.249.208.0/20 , 23.251.224.0/19 , 76.223.176.0/20 , 54.240.64.0/19 , 54.240.96.0/19 , 52.82.172.0/22
Keywords
550 5.7.1 Sender ID (PRA) Not Permitted, Invoice Document, Error, IP address , KBA , AP-RC-OUT , Output Management , Problem