SAP Knowledge Base Article - Public

3355937 - Specified Value XXX is not Valid

Symptom

You find error message "Specified value XXX is not valid" when replicating Business Partner into C4C system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the C4C system.
  2. Navigate to the Administrator work center.
  3. Select Web Service Message Monitoring.
  4. Locate the target erroneous message.
  5. Click on Error Log.
  6. You will find "<TYPE>/EXT/CM_CUS_RT_VALIDATION_RULE</TYPE>" and "<ERROR_TEXT>Specified value XXX is not valid</ERROR_TEXT>".

Cause

Customized rules are in place for the Business Partner.

Resolution

As this is a custom validation rule, please consult your implementation partner the custom data in place, or avoid sending this information to C4C by filtering it in the external system or middleware.

Keywords

CM_CUS_RT_VALIDATION_RULE, BusinessPartnerReplicationIn, C4C, Cloud for Customer, Specified, Value, Valid, BP, Business Partner , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , LOD-CRM-INT-S4H , Integration of C4C with S/4 HANA , How To

Product

SAP Cloud for Customer core applications all versions