Symptom
When creating an E-mail from a Case and selecting a Branding Template. The Branding Template is not seen in the body of the E-mail unless E-mail preview is selected.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Cases.
- Open any Case.
- Click on E-mail on the side pane.
- Click on the dropdown for Branding Template.
- Choose any template.
- It is not getting applied to the E-mail body.
Cause
This is the current expected behaviour for Branding Templates.
Resolution
As per current behaviour, The Template will not appear in the E-mail editor but will still be visible to the E-mails recipient.
The Branding Template can also be seen using the E-mail preview option.
Keywords
Branding Template, E-mail, Visible , KBA , CEC-CRM-TMP , Templates for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public