SAP Knowledge Base Article - Public

3356196 - Unable to See Email Drafts Created for Other Cases

Symptom

When viewing the email drafts created in case ID XXX (where XXX stands for the case ID), you notice that drafts created in other cases are not displayed.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Navigate to Cases work center.
  2. Select and Open case ID XXX.
  3. Click Send Mail.
  4. Click View Drafts.
  5. See that a specific draft, created in a different case ID, is not displayed.

Cause

The Email Drafts are bound by case, so any drafts created for emails composed in case ID XXX, will not be available in case ID YYY and vice versa.

Resolution

This is the system designed behavior.

Keywords

Email, E-mail, Draft, Email Draft, Case, Cases, View Drafts, Unavailable, Missing, Draft Missing, SAP Service Cloud Version 2,  , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions