SAP Knowledge Base Article - Public

3356327 - Datasphere - Some Fields are Greyed out in Custom Roles created from blank

Symptom

When creating custom roles from blank in SAP Datasphere, it is found some fields are greyed out.

Environment

SAP Datasphere

Reproducing the Issue

  1. Go to Security -> Roles.
  2. Create a new custom role with blank template.
  3. Find that some fields are greyed out.

Cause

This is currently a limitation of the product.

Resolution

  • This is a new feature request for SAP Datasphere. A similar request already exists within the Datasphere Influence Channel - see Improvement Request 303875 - Customer Influence.
  • Users can vote for this request and collaborate with their Customer Success Partner (CSP) for updates regarding this feature request. Alternatively, users may raise a new feature request for specific requirement as per KBA 3332382 - How to create an enhancement request for SAP Datasphere?

See Also

Keywords

custom role, Datasphere,  , KBA , DS-SEC , Security (Users, Roles) , LOD-ANA-LS , Licensing and Full User Equivalent , Problem

Product

SAP Datasphere all versions