Symptom
When accessing a case and the email drafts associated with it, you notice drafts created by other users are also displayed.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Navigate to Cases work center.
- Open any case.
- Click on the Send Mail icon in the case header.
- Click View Drafts.
- See drafts created by other users are also displayed.
Cause
The email drafts are bound by case, hence, all drafts created for a specific case will be visible by all users which access the case and its respective drafts.
Resolution
This is the system designed behavior.
Keywords
Drafts, Draft, Case, Cases, Users, Created, SAP Service Cloud Version 2, View Drafts, Email Draft, Email, Emails, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions