SAP Knowledge Base Article - Public

3357682 - Sales Order Item ID not Showing for Customer Return Notification

Symptom

You are creating a Customer Return Notification and the system is not proposing the expected Sales Order item to be selected for the return scenario.

Environment

SAP Business ByDesign 

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Select the Customer Return Notifications from the Common Tasks
  3. Click Go
  4. System returns all items to be selected from system.
  5. Filter for product ID ABC (abc represents the ID of the material).

When searching for the Sales Order ID, system does not propose. 

Cause

Sales Order item ID will only showing under the Customer Return Notification when the items has been delivered.
This can be confirmed for items in the Sales Order that have the Delivery Status as Finished and/or for items with partial delivery.

Resolution

This is the system expected behavior. 

Please finish the delivery process of the order for the item to show in the selection. 

See Also

2789231 - Error When Creating a New Customer Return Notification
1818008 - How to Create a Customer Return without a Reference

Keywords

Sales Order, Delivery, Sales Order Item ID, Customer Return, Notification, Not Showing, Order , KBA , AP-SLO-SO , Sales Order , How To

Product

SAP Business ByDesign all versions