Symptom
Users who are no longer IT Contacts receive Email Notifications from SAP about planned and unplanned downtimes.
Environment
- SAP Business ByDesign
- SAP Cloud for Customer
Cause
The users have a CSNS (Cloud System Notification Subscriptions) subscription, thus they are receiving email notifications regarding the planned and unplanned downtimes, as well as customer communication notifications from SAP.
Resolution
When an IT contact is created, they do not receive email notifications from SAP; after an IT contact is created, they must subscribe to the CSNS to receive the notifications.
As CSNS is designed as a self-service system, creation of IT contact is not directly proportionate to the subscription. If the user is no longer an IT contact, then they must unsubscribe from CSNS in order to stop receiving SAP E-mail notifications.
Unsubscribe from email notifications
If you have an s-user, please directly unsubscribe from unwanted email notifications in me.sap.com.
If you do not have an s-user, please contact your Super Admin.
IMPORTANT NOTE:
- For IT contacts, it is mandatory to subscribe for CSNS once the Email ID is maintained under contact type. Else the customer will not receive any notifications from SAP.
- Users who have S-User ID can access CSNS.
- Customer can access CSNS from SAP for Me or Cloud Availability Center or CSNS Direct Link.
- CSNS is designed as self-service, so the customer will have to maintain it or remove it from their end.
See Also
2502589 - Modify IT Contact Information in C4C
Keywords
CSNS, IT Contact, Email Notifications, Non-IT Contact, Subscription , KBA , LOD-CRM-ADM , Administration UI , SRD-CC-CI-CCS , ByD Service Control Center , Problem
Product
Attachments
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SAP Knowledge Base Article - Public