SAP Knowledge Base Article - Public

3357876 - How is The Posting Date in a Service Order Created as a Follow-Up From a Service Request Determined?

Symptom

You would like to know how the Posting Date in a Service Order, which was created as a Follow-Up from a Service Request, is determined.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Service Desk work center.
  2. Select the Service Request view.
  3. Open Service Request ABC (ABC represents the Service Request ID).
  4. Navigate to the General tab.
  5. In the section Service Request Data you can see that the Reported On Date is XX.XX.XXXX (represents the Reported On Date).
  6. Click on the Follow-Up button and select the Service Order option.
  7. In the newly created Service Order, the Posting Date is YY.YY.YYYY (represents the Posting Date).

You would like to know how the Posting Date is determined.

Cause

When you create a Service Request the Reported On Date is determined from the Creation Date. If the Reported On Date is changed and you create a Service Order as a Follow-Up from the Service Request, the Posting Date in the Service Order will be different than the Report On Date since it is determined from the Creation Date of the Service Request.

Resolution

The Posting Date in a Service Order, which was created as a Follow-Up from a Service Request, is determined from the Creation Date of the Service Request.

See Also

KBA 1523324 - Posting date in journal entry for service provision from CRM document

Keywords

Service Order; Follow Up; Posting Date; Service Request; Reported On; , KBA , SRD-CRM-SED , Service Desk , AP-SVO-SO , Service Order , Problem

Product

SAP Business ByDesign all versions