SAP Knowledge Base Article - Public

3358041 - Transport of changes in activating OIM.

Symptom

User is activating open item management one after the other to the G/L Account in Quality system. In Production system the open item management is not unsuccessful for some G/L Accounts.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Use the APP "Schedule Accounting Data Changes" in Q system to change account ex. 5720000211 to activate open item.
  2. Use the APP "Schedule Accounting Data Changes" in Q system to change account ex. 5720000087 to activate open item.
  3. Use the APP "Schedule Accounting Data Changes" in P system to change account 5720000087 and 5720000211.
  4. The system change (in P system) the account 5720000087 but not the 5720000211.

Cause

If you are doing the changes one after the other in the quality system, it overrides the earlier created transport request, and your changes get lost. The most recent change only gets transported to Production.

Resolution

The correct system behaviour is:

Use the APP "Schedule Accounting Data Changes" in Q system to change account 5720000211 and 5720000087 to activate open item so that the changes get recorded in the same transport request.

Next, Use the APP "Schedule Accounting Data Changes" in P system to change account 5720000087 and 5720000211.

See Also

refer help.sap.com document on Activate open item management

Keywords

F4622, OIM, activate, deactivate, transport, changes, quality, production , KBA , FI-GL-GL-X-2CL , Database Inconsistencies (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions