Symptom
Cannot control the Visibility of "Task follow up and related items" field while creating task using SSI outlook add-in
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud for Customer/ Server side Integration
Reproducing the Issue
1. Open SSI add-in on outlook
2. Create a task
3. Notice that the field "Task follow up and related items" appears by default on the pane while creation
4. Login to C4C and check for the add-in settings of tasks for the given user profile, you will notice that the field "Task follow up and related items" is not available in the list of fields as well
Cause
The "Task follow up and related items" field is a separately designed and developed feature. It is not part of fields set that you can find under Detailed View tab in customization.
Resolution
This is a system design and is an expected behavior.
Keywords
Task follow up and related items, Outlook integration, SSI , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem