SAP Knowledge Base Article - Public

3358754 - The Invoice Status at the Header Level is In Process even though the Sales Order is Completed.

Symptom

In the Sales Orders Header Level, the invoice status has not changed to "Finished" and is still in status "In Process" even though the Sales Order is in Completed status.

Environment

SAP Business Bydesign

Reproducing the Issue

  1. Go to Sales Orders Work center
  2. Go to Sales Orders View
  3. Search for Sales Order AAA(AAA is the ID of the Sales Order)
  4. Edit the Sales Order
  5. In general tab, you can see the Invoice Status is In process although the Sales Order is completed.
  6. You expect the Invoice status to be Finished since the Sales order is in Completed status.

Cause

The Invoice status at the Header Level is set to In Process when some of the Items in the Sales Order are cancelled with the Reason for Rejection and some of the items are invoiced. Setting the Reason for Rejection will not change the Invoice status to Finished at the header level.

 

Resolution

This is the current system behavior. 

Keywords

Sales Order; Invoice status; Header Level; , KBA , AP-SLO-SO , Sales Order , Problem

Product

SAP Business ByDesign all versions