Symptom
Sales order/Lead not available in the find field search in Add Reference while trying to add an email from Outlook to C4C using Client side Outlook Integration.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud for Customer/Client Side Outlook Integration
Reproducing the Issue
Example for this case - You are unable to find a Lead to add to reference.
1. Login to the client side add-in in Outlook.
2. Select any e-mail and click on add email.
3. Click on "Add reference" and select lead from the drop down.
4. Search for a lead in the find field.
5. you will not find any results for the lead even though the given lead exists in C4C.
Cause
Based on the sender or receiver sometimes the account in auto referenced while trying to add-email -
leads/sales order/sales Quote/Opportunity only pertaining to that given account get populated and hence the lead that you try to search (which would not have been of that auto referenced account) does not show up.
Resolution
1. Click on "Add reference" and re-select the relevant account.
2. Click on "Add-reference" again and now search for the lead.
3. The lead you are trying to reference will appear.
Keywords
Add reference, Lead, Client side Outlook Integration, add e-mail , KBA , LOD-CRM-GW-OUT , Outlook , Problem
Product
Attachments
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