SAP Knowledge Base Article - Public

3359584 - Modifying Delivery Date of Advised Delivery Notes does not Modify Planning

Symptom

Due to real time business scenarios like to manage delays in deliveries between warehouses it may require redetermination of the Stock Transfer Order.

Modifying the Delivery Date in advised delivery notes in case of 3PL does not reflect in material planning.

Environment

SAP Business ByDesign

Reproducing the Issue

1. Go to Third Party Logistics workcenter and Inbound Delivery Notifications view.
2. Filter by Advised Delivery Notifications
3. Select 888(where 888 is the Delivery Notification ID), Actions-Set to Received.
4. Now Edit 888.
Change Planned Delivery Date as per business requirement Ex: 99.99.9999
5. Perform check consistency and Change status to Advised and save.


1. Go to Supply Planning workcenter and Products view.
2. Find Product ID 222(where 222 is the Product ID) and Planning Area ABC(where ABC is the Planning Area ID) and Open
3. You will notice that the Date in Product Planning does not reflect the new Delivery Date of Inbound Delivery Notification.

Cause

In case of 3PL the Inbound Delivery Notification is created based on Outbound Delivery.

Therefore it is required to make changes in Outbound Delivery First.

Resolution

Follow the below steps to change the Delivery Date in Outbound Delivery (555 where 555 is the Outbound Delivery ID)
1. Undo Release the Outbound Delivery 555.
2. Change the Delivery Date to Ex: 99.99.9999 and Release Outbound Delivery 555
3. After this the date changes are reflected in Inbound Delivery Notification 888 and same is reflected in Product Planning Details Ex. 222/ABC

Keywords

Product Planning, Product ID, Inbound Delivery Notification ID, Outbound Delivery ID, Outbound Logistics, Advised, Received, Third Party Logistics, 3PL, Delivery Date , KBA , AP-DP , Demand Planning , How To

Product

SAP Business ByDesign 2305