Symptom
Inside the Visits view of an Account, you have maintained information; this information is not relayed to the Visiting Information view of same account. You wonder if this sync happens and/or when it occurs.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Open the Accounts view.
- Open account ABC (where ABC is the ID of an account).
- Go to the Visits view.
- Maintain information on DEF (where DEF is a field inside Visits view, like Visit Frequency).
- Now go to the Visiting Information view.
You do not see DEF as maintained in step 5.
Cause
Dynamic Visit Planning (DVP) feature works only considering the information maintained in the Visiting Information view. There is no automatic/periodic sync between Visits view and Visiting Information view of an Account.
Resolution
DVP developers can use an one-time routine to migrate all info from Visits view into the Visiting Information view of accounts. This is subject of developer analysis (based on what you need migrated) and cannot be reverted once complete. Please raise a case to the component LOD-CRM-DVP stating the fields you need migrate, your consent that this is a one-time only service that cannot be reverted and permission to execute routine if feasible to your case.
Keywords
DVP ; Dynamic ; Visit ; Planning ; Not ; Sync ; Align ; Visit ; Information ; Visiting ; Account ; Frequency ; Same ; Relay ; Relayed ; Refresh ; Refreshed ; Update ; Updated ; , KBA , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , LOD-CRM-ACC , Account , How To