Symptom
Post Refresh User is not searchable in "Proxy now"
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Goto Profile icon and click on "Proxy Now"
- Search User in "Proxy Now"
- No search results
Cause
Indexing or Cache issue
Resolution
- Please verify the RBP Permissions for the proxy.
- Reach out to Partner to Run the cache Job "Job Type : ???PROVISIONING_JOB_TYPE_CLEAR_COMANY_CACHE_JOB???" from Provisioning
If the issue is still persisting and you don't have provisioning access. Kindly reach out to Support Team.
Note for SAP Support representatives: please check the internal memo of this KBA
See Also
2087311 - Proxy Management - BizX Platform
2524310 - How to Grant Proxy Permission using Proxy Import?
Help portal guide: Setting Up and Managing Proxy Access
Keywords
Re-build Solr index,Unable to Proxy,Refresh,Proxy Search issue , KBA , LOD-SF-PLT-PRX , Proxy , LOD-SF-PLT-SRH , Search , LOD-SF-PLT-REF , Instance Refresh , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem