SAP Knowledge Base Article - Public

3359848 - User is not searchable in "Proxy now" after Instance refresh

Symptom

Post Refresh User is not searchable in "Proxy now"

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Goto Profile icon and click on "Proxy Now"
  2. Search User in "Proxy Now"
  3. No search results

Cause

Indexing or Cache issue

Resolution

  1. Please verify the RBP Permissions for the proxy.
  2. Reach out to Partner to Run the cache Job "Job Type : ???PROVISIONING_JOB_TYPE_CLEAR_COMANY_CACHE_JOB???" from Provisioning 

If the issue is still persisting and you don't have provisioning access. Kindly reach out to Support Team.

Note for SAP Support representatives: please check the internal memo of this KBA 

See Also

2087311 - Proxy Management - BizX Platform

2524310 - How to Grant Proxy Permission using Proxy Import?

Help portal guide: Setting Up and Managing Proxy Access

Keywords

Re-build Solr index,Unable to Proxy,Refresh,Proxy Search issue , KBA , LOD-SF-PLT-PRX , Proxy , LOD-SF-PLT-SRH , Search , LOD-SF-PLT-REF , Instance Refresh , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem

Product

SAP SuccessFactors HXM Core 2305