Symptom
When sending a document for approval or working out a workflow rule, the end user receives a notification in the bell. However, end users do not receive push notifications on their mobile devices.
Environment
- SAP Cloud for Customer
- SAP Cloud for Customer Extended App
Reproducing the Issue
- For an example create a workflow rule with push notification enabled for a new task
- Login to SAP Cloud for Customer Extended App
- Click on "More" and go to "Task" work center view
- Create a new task and click on "Save"
- A new notification displayed in the "Notifications" bell, but no push notification triggered
Cause
Send Push Notification button not checked in Workflow Rule editing.
Resolution
Check the Send Push Notification button in Workflow Rule editing.
- Go to Administrator work center
- Go to Workflow Rules work center view
- Select the Workflow rule and click on Edit
- Next to step 3 Define Actions
- Check the Send Push Notification button
- Next and Finish to save the changes
See Also
Keywords
Push Notification, mobile, mobile APP, Approval, Workflow Rule, iPhone , KBA , AP-RC-MOB-IPD , SAP Hybris Cloud for Customer Extended App on iOS , LOD-CRM-WKF , Workflow , Problem
Product
SAP Cloud for Customer core applications all versions