Symptom
The SAP Outlook add-in keeps loading endlessly and cannot be accessed.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP Cloud for Customer
- SAP Cloud for Customer, server-side integration for Microsoft Outlook
Reproducing the Issue
- Start MS Outlook.
- Hit on the icon of SAP Outlook Add-in in the ribbon.
- The SAP Outlook Add-in keeps loading continuously and never stops.
Cause
The MS Office cache may conflict with the Outlook Add-in's because of an MS update.
Resolution
- Open File Explorer on your computer.
- Go to the folder by the path "%LocalAppData%\Microsoft\Office\15.0\WEF". For MS Office 2016 or later versions, the path would be "%LocalAppData%\Microsoft\Office\16.0\WEF".
- Clear the content of the folder.
- Restart MS Outlook.
*Note: If the resolution is not working, please raise an incident ticket to the support team.
See Also
- 2586277 - SAP Outlook Add-in not Loading in Outlook
- Help Portal - Requirements for SAP Cloud for Customer, server-side integration for Microsoft Outlook
Keywords
MS Outlook Add-In, Loading, MS Outlook Plug In, Keep Loading, Cannot Load , KBA , LOD-CRM-GW-OUT , Outlook , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer core applications all versions
Attachments
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